首页 > wordpress插件 > wordpress文章内容中的个别敏感词提示过滤方法
摘要:对于dedecms程序后台有自带的敏感词过滤功能,但是对于轻便的wordpress程序,并没有内容敏感词提醒功能,那我们...

对于dedecms程序后台有自带的敏感词过滤功能,但是对于轻便的wordpress程序,并没有内容敏感词提醒功能,那我们在做一些技术性内容采集或是编写时,不能出现一样和谐词,这对于我们的内容的专业能力和有违备案规则的事项一定不能出现,尤其是大挖在写内容时,很容易把wordpress写成“wordrpess”,很顺手就出现了问题,这对文章的收录的排名都有影响,尤其是对于一些访客来说,基础的wordpress英文都拼写错误还讲什么专业?所以大挖迫切的需要一个敏感词提醒的功能,那刚好大挖百度了一下相关的敏感词插件,Cat-Comment-Filter是一个不错的选择!

界面截图

功能介绍

Cat-Comment-Filter是一款中文免费的内容关键词过滤插件,是国内的开发者-大猫制作的(看名字跟俺有亲戚),可以过滤文章内容、评论中出现的敏感词,支持正则表达式替换,正常通过在wordpress后台–插件-安装插件搜索Cat-Comment-Filter,启用并安装插件。
分享到:
赞(1) 打赏

作者: 大挖酱

挖主题团队自2014年开始专注于WordPress企业主题设计开发,致力于为更多用户打造出更漂亮、更易用、更专业的网站。距今已累计开发近50款WP主题,付费客户超过5千人。挖主题,是您可以长期信赖的合作伙伴。

付款后联系作者QQ 2243748

支付宝扫一扫

微信扫一扫