首页 > wordpress基础教程 > 后台错误提示:wordpress has detected that your site in running
摘要:大挖在客户反馈说wordpress后台出现了以下的php升级提示,大挖提醒大家如果wordpress网站仍然运行较旧的P...

大挖在客户反馈说wordpress后台出现了以下的php升级提示,大挖提醒大家如果wordpress网站仍然运行较旧的PHP版本,开源内容管理系统WordPress会在管理面板显示警告。WordPress目前的计划是对版本号低于5.6.x(5.6 或更低的版本显示警告,警告会包含一条WordPress页面的链接,向网站管理员提供如何更新 PHP 版本的信息。


翻译过来内容如下

wordpress检测到您的站点运行在不安全的php版本上,什么是php,它如何影响我的网站?php是我们用来构建和维护wordpress编程语言。更新的php版本更快、更安全、所有更新会对站点的性能产生积极的影响。

分享到:
赞(0) 打赏

作者: 大挖酱

挖主题团队自2014年开始专注于WordPress企业主题设计开发,致力于为更多用户打造出更漂亮、更易用、更专业的网站。距今已累计开发近50款WP主题,付费客户超过5千人。挖主题,是您可以长期信赖的合作伙伴。

付款后联系作者QQ 2243748

支付宝扫一扫

微信扫一扫