首页 > wordpress建站 > wordpress基础教程 > wordpress安装,选择php哪个版本好一点?
摘要:wordpress安装选择php哪个版本最合适呢? 首页我们需要知道的是,对于新版的wordpress来讲最低的配置要求...

wordpress安装选择php哪个版本最合适呢?

首页我们需要知道的是,对于新版的wordpress来讲最低的配置要求可以查到的资源中显示,在2013年,wordpress的程序是3.52版本时,已经要求最低的php的版本至少为5.2.4,也就是说我们在安装wordpress时,php版本最低也不能低于5.2。

哪个版本的php最稳定?
那从php程序本身来讨论呢,wordrpess是支持php5.2以上全版本的,也就是说,wordpress可以选择大于5.2的任意版本,自php5.6之后的7.0版本做了比较大的升级,无法是算法和速度上都做了比较大的提升。这对于wordpress来说是比较有优势的,因为底层运行环境对wordpress运行速度的帮助是比较大的。

wordrpess主题支持哪个版本的php?
同时呢,php稳定版本更多的是5.6版,而且用户选择wordpress程序,有很多一方面是因为看中了某款主题,那我们需要去兼容主题的版本号,那其实现在的主题都是支持5.6-7.3的php版本的,当然,其它不支持7.0以上版本的wordpress主题也在逐步的升级优化,但是提醒大家,如果你想应用多款不错的wordpress主题,还是推荐大家使用php5.6版。

分享到:
赞(0) 打赏

作者: 大挖酱

挖主题团队自2014年开始专注于WordPress企业主题设计开发,致力于为更多用户打造出更漂亮、更易用、更专业的网站。距今已累计开发近50款WP主题,付费客户超过5千人。挖主题,是您可以长期信赖的合作伙伴。
  • 微信:zdmin7
  • 咨询:8413708
  • 邮箱:wazhuti@qq.com
  • 地址:北京市 朝阳区 双井

84 queries in 0.459 seconds

付款后联系作者Q: 8413708 WX: zdmin7

支付宝扫一扫

微信扫一扫