首页 > wordpress建站 > wordpress基础教程 > wordpress如何设置禁止/禁用插件更新
摘要:我们在使用wordpress主题或是wordpress插件时,在更新时都会收到温馨提示说插件需要进行更新,或是wordp...

我们在使用wordpress主题或是wordpress插件时,在更新时都会收到温馨提示说插件需要进行更新,或是wordpress主题版本进行更新,而且很不友好的一点。提示会反复提示,而且部分主题程序和插件甚至会自动更新升级到新版本,有一小部分用户的需要是对于旧版本的使用习惯比较有接受度,不想升级版的版本,新版功能固然好用,或是大的版本更新会有更多的函数需要加载和处理,会拖慢整站的速度。

所以今天大挖就针对于这小部分用户,提供大家一个从程序到主题到插件禁用更新提示的方法,可以帮大家永久的持续使用当前的版本中,不会有烦人的提醒一直强制要求用户更新使用。
将以下代码复制到当前主题的functions.php文件内,将可以生效。

分享到:
赞(0) 打赏

作者: 大挖酱

挖主题团队自2014年开始专注于WordPress企业主题设计开发,致力于为更多用户打造出更漂亮、更易用、更专业的网站。距今已累计开发近50款WP主题,付费客户超过5千人。挖主题,是您可以长期信赖的合作伙伴。
  • 微信:zdmin7
  • 咨询:8413708
  • 邮箱:wazhuti@qq.com
  • 地址:北京市 朝阳区 双井

80 queries in 0.399 seconds

付款后联系作者QQ 8413708

支付宝扫一扫

微信扫一扫